www.wfdy.net > MYSQL 1728错误 怎么解决

MYSQL 1728错误 怎么解决

【错误过程】:MySQL从5.1升级至5.5后在调用存储过程时报出“Cannot load from mysql.proc. The table is probably corrupted。” 【造成原因】:MySQL升级完成后未对相关数据库执行升级. 【解决办法】:在命令行中执行mysql_upgrade -uroot -p 即可~

肯能是由于mysql 的版本不同引起的。

网站地图

All rights reserved Powered by www.wfdy.net

copyright ©right 2010-2021。
www.wfdy.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com